Welches mvBlueFOX Linux-Paket muss ich verwenden?

mvBlueFOX, mvIMPACT Acquire

Um zu ermitteln, welches Paket Sie für Ihr Linux-System verwenden können, führen Sie bitte folgenden Befehl in Ihrer Kommandozeile aus:

gcc -v

Dieser Befehl gibt Ihnen die Informationen, wie der Compiler erstellt wurde sowie die Versionsnummer zurück.

Falls die Compiler-Version 2.x.x lautet, können Sie die mvBlueFOX-Bibliotheken auf Ihrem System nicht verwenden.
Falls die Compiler-Version 3.2.x. oder 3.3.x lautet, müssen Sie das Paket "ABI1" verwenden.
Falls die Compiler-Version 3.4.x. oder 4.x.x lautet, müssen Sie das Paket "ABI2" verwenden.

Ein vollständige Installationsanleitung finden Sie in der README.linux Datei.

Die Tabelle gibt Ihnen eine kleine Übersicht, welches Paket Sie mit welcher Linux-Distribution verwenden können:

Distribution + Version
ABI 1
ABI 2
SuSE 8.x
Ja
Nein
SuSE 9.x
Ja
Nein
SuSE 10.x
Nein
Ja
Debian "Woody" (wird nicht unterstützt)
Nein
Nein
Debian "Sarge"
Ja
Nein
Fedora FC5
Nein
Ja
Ubuntu 5.10 "Breezy Badger"
Nein
Ja
Ubuntu 6.06 LTS
Nein
Ja
Gentoo 2006.0
Nein
Ja

Zurück